Monitores Focal Alpha 65, impresiones

AlanBlanco
#211 por AlanBlanco el 22/08/2017
Apagarse no se apagan aunke esten a muy bajo volumen,mientras reciban señal que tenga algun pico de vez en cuando.Pero si te pones sonido del mar a muy bajo volumen para dormir se van a apagar.
A mi aun hay uno que en frequencias bajas se oye algo que vibra en el woofer,y los impresentables de Rock & Classics,aparte del pollo de que llego como llego,con golpes en la caja que provocaron la apertura de la bolsa antihumedad,provocando esos arañazos.Se hacian los longuis,cuando son ellos los responsables del envio.
Decian que si el proveedor bla bla bla.Si ellos no se fijaron en como les llego y me lo mandaron,la responsabilidad es suya.
Al final entraron en razon,pero no hizieron mas que demostrar que pretendian engañarme,asi que les dije que pasaran de venir a buscarlo que aun me lo traerian de vuelta con mas problemas.
Cuando se pase el calor y pueda usar los auriculares ya haremos uso de la garantia.Pero si lo se lo pillo en thoman.
Subir
Juan
#212 por Juan el 25/02/2018
y si tubieras q elegir entre Focal alpha 80 o krk 6 con cual te quedarias d los dos...?
gracias.
Subir
Juan
#213 por Juan el 25/02/2018
y si tubieras q elegir entre Focal alpha 80 o krk 6 con cual te quedarias d los dos...?
gracias.
Subir
Juan
#214 por Juan el 25/02/2018
y si tubieras q elegir entre Focal alpha 80 o krk 6 con cual te quedarias d los dos...?
gracias.
Subir
Carmen Pollock de Frango
#215 por Carmen Pollock de Frango el 25/02/2018
Con el tercero (de los comentarios).
Subir
ELMIURAAKA
#216 por ELMIURAAKA el 25/02/2018
Hola Juan,llevo 1 año con ellos y estoy encantado con su sonido y respuesta,te aseguro con 6.5 pulgadas tienes graves de sobra...si tuviera que elegir eligiria de nuevo estos..
Subir
Dr.Odio
#217 por Dr.Odio el 25/03/2018
Yo queria hacer una pregunta por si a alguno os ha pasado .El otro dia sin quererlo ni beberlo se me apagó un focal dos veces...saqué el cable y lo volví a conectar y ya no se ha vuelto a apagar y no era el bypass que tienen porque el otro no se apagaba y los encendí a la vez....

Lo que me raya es que veces suena como un click ,pero no por el cono sino como por dentro, no se...¿os ha pasado?¿esto es normal o de que creeis que puede ser?Suena por dentro mientras està encendido, como si apagases una regleta,algo similar pero mas bajito...
Subir
ELMIURAAKA
#218 por ELMIURAAKA el 25/03/2018
Hola,2 veces por la cara asi sin mas?no fue el modo satnby de no recibir señal?el click k yo oigo es del interruptor al encender y apagarlos si que hace como un click interno eso repito solo al encenderlos y apagarlos,y ese click k oyes es continuo lo hace todo el rato?si has notado eso que es raro y no deberia hacerlo consultalo con la tienda donde los compraste si estan en garantia que te lo revisen,ya nos contaras,un saludo
Subir
Dr.Odio
#219 por Dr.Odio el 25/03/2018
No se tio,es algo raro, los tengo en garantía así que bueno.Voy a probar cambiar el cable antes de nada.Y por cierto,entran en stand by antes de media hora sin nada de sonido diria yo,no lo he cronometrado pero en las especificaciones ponia 30 minutos.Es que tu sabes el ruido ese que hacen los muebles o televisiones cuando se apagan o durante estan encendidas que se oye como cliks ,como si sonara a plástico...pues algo asi pero interno,no por las membranas sino algo inrerior.Por otra parte cuando los apago tambien tienen ese chasquido del interruptor,así que no sé,pero vaya rayada tengo encima...Mientras les estaba haciendo el rodaje no pasaba esto, ahora si.
Subir
ELMIURAAKA
#220 por ELMIURAAKA el 25/03/2018
Bastante raro...pues nada al servivio tecnico y que te quiten ese ruido o te den otros nuevos si hace falta,ya nos iras contando y espero que tenga facil solucion,un saludo
Subir
Dr.Odio
#221 por Dr.Odio el 26/03/2018
He quitado los cables y los he vuelto a conectar y ya no pasaba eso...Me he dado cuenta que cuando les das mucha chicha luego al estar a volumen mas bajo,alguna vez suena,como cuando apagas una tv y al rato suena como un crujidito ,rollo como en los frigorificos que a veces suena como ese crujidito tambien cuando pasas por la cocina,asi que me parece ahora mas normal...Quizá sea yo que soy muy tikismikis,si os cuento la rayada que tengo ahora con el micro os caeis de culo fijo,tengo un sontronics aria a valvulas y en los principios y terminaciones a veces se me suma algun ruidito rollo "saliba pompita" y eso,sera la puerta de ruido quizá,o que como se oye tan natural y redondo gracias a los transformadores lundhal del previo y vengo de una digi y un akg 2000b,debo tener el oído mal acostumbrado a no oir practicamente ninguna frecuencia bien separadita y definida jajajaj Así que nada,tendré que ir ajustando mas los parametros del SPL channel one premium...en fin,hasta pronto! Pd:El mundo del sonido es agotador,no está pagado! :mrgreen:
Subir
AlanBlanco
#222 por AlanBlanco hace 2 semanas
los crujidos son del puto material plastico de fuera,que con el calor se expande y con el frio se contrae y suenan esos cracks. No se si es a eso a lo que te refieres.
Subir
Dr.Odio
#223 por Dr.Odio hace 2 semanas
Si Alan,justo eso,no sabía como explicarlo,ahora ya no lo hace tanto,solo de vez en cuando y cuando han pasado horas ,no sé si habrá tenido algo que ver lo que voy a contar a continuación ...He cambiado los cables,tanto de audio como de corriente,tambien los he sacado de la regleta que alimenta el Mac y discos duros,los he puesto a la regleta donde va el sistema de sonido completo,ademas de forrar los cables con un organizador de neopreno que los mantiene ordenados y aireados,porque es flexible el material este,y nada que todo bien ya !!! ;)))) Una cosa,respecto al hiss o ruido rosa¿es normal?yo diria que tiene unos dbs de hiss estos monitores¿os pasa igual?aunque si es cierto que al amplificar desde la Apollo Quad no se incrementa el hiss o ruido rosa ...

Pd:Se podian haber currado un poco mas el acabado,menos plastico y tal,vaya unos motherfu.......ssssss
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo