Usuarios Yamaha Montage / MODX

balouredo
#1786 por balouredo el 26/01/2021
Hola a todos,
He buscado en el hilo pero no he encontrado respuesta. El caso es que al conectar el cable USB al ordenador, el modx emite un zumbido; he probado con varios cables y no se soluciona. A alguien le ha pasado?
Un saludo.
Subir
OFERTASVer todas
JupiterBlues
#1787 por JupiterBlues el 27/01/2021
#1786
A mi no, además nunca me lo ha hecho ningún aparato, ¿has probado en otra toma USB?¿Has probado en otro ordenador?
Subir
AlanWilder
#1788 por AlanWilder el 27/01/2021
#1786 A mi me lo hace si el ordenador, por ejemplo tiene un cable (salida auriculares) conectado a otra toma del mismo amplificador, y en este, está seleccionada esa entrada de audio. Descubrí que si desconecto el cable de auriculares y selecciono en el amplificador, la entrada donde están conectados los L R del Modx, desaparece el ruido. No sé si me expliqué bien. Un saludo.
Subir
AlanWilder
#1789 por AlanWilder el 27/01/2021
También decir que uso un MacBook Pro.
Subir
balouredo
#1790 por balouredo el 27/01/2021
Hola,
Yo también tengo un Mac Book Pro. Probaré con lo que dices, gracias.
Subir
1
AlanWilder
#1791 por AlanWilder el 27/01/2021
De nada! ya me dirás qué tal te ha ido. Un saludo.
Subir
olibaowl27
#1792 por olibaowl27 el 03/02/2021
AlanWilder escribió:
Hola a todos.
Quisiera preguntar si alguien sabe cuándo van a salir (de una vez) los drivers de Montage y Modx para MacOs Big Sur. Un saludo.

Buenas.
Hace poco escribí a soporte de Yamaha y me contestaron lo siguiente: “ Up to now, we are still in in the process of updating our drivers for Big Sur compatibility. But when they are ready (maybe within a few weeks).”
Según ellos en unas semanas estarán disponibles.
Lo cierto es que en esto los usuarios de Windows tienen cierta ventaja. En Mac tenemos que pensarlo 10 veces antes de actualizar a un nuevo sistema. En mi caso sigo actualicé a Catalina hace nada.
Un saludo.
Subir
AlanWilder
#1793 por AlanWilder el 11/02/2021
#1792 Si tienes razón que hay que pensarselo antes de actualizar. Cuando salio Big Sur lo puse y todo iba correcto hasta que se me ocurrió grabar en Logic con el MODX... Tuve que regresar a Catalina. A ver si no tardan mucho, porque lo q es Logic iba bastante bien. Un saludo y gracias!
Subir
manolo garcia
#1794 por manolo garcia el 16/02/2021
Hola buenas,
Hace nada me he hecho con el sinte y me estoy volviendo un poco loco. Acostumbrado como estoy al sistema de Roland me está costando comprender el operativo del cacharro. Por ejemplo, quería usarlo como controlador para un MC707 y me he tirado dos días solo para buscar el canal MIDI correspondiente.

A lo mejor ya lo ha explicado alguno de los sabios del hilo, pero no lo encuentro: ¿Como podría transmitir vida MIDI los arpegios? He visto una opción para hacerlo con el DAW pero no me va.
Gracias anticipadas y saludos
Subir
Akil
#1795 por Akil el 17/02/2021
Hola Manolo, te recomiendo que leas con detenimiento este artículo sobre la funcionalidad MIDI en el MODX.

https://www.hispasonic.com/tutoriales/yamaha-montage-modx-single-multi-hybrid/45071

Sobre el tema de como transmitir vía MIDI los arpegios no sabría decirte. Normalmente los canales que se destinan en el MODX para utilizar un controlador son desde el canal 9 al 16.

Un saludo
Subir
manolo garcia
#1796 por manolo garcia el 17/02/2021
Lo miraré. Gracias
Subir
Kurzleader
#1797 por Kurzleader el 17/02/2021
manolo garcia escribió:
¿Como podría transmitir vida MIDI los arpegios?

Viene en el manual, es tan sencillo que te lo resumo: página UTILITY >>> pestaña SETTINGS >>> MIDI I/O >>> casilla ARP MIDI OUT (dejarla activa en ON)
También puedes acceder directamente a esa configuración pulsando encima del logotipo USB/MIDI DIN que tienes en el borde superior de la pantalla.
Subir
2
manolo garcia
#1798 por manolo garcia el 17/02/2021
Ya ya. Si hasta ahí llego.
Pero no lo consigo. Creo entender que funciona así para el DAW. Pero no me transmite los arpegios a mi sinte externo. Debo estar haciendo algo mal o es algo evidente que no estoy viendo.
Subir
Kurzleader
#1799 por Kurzleader el 17/02/2021
#1798 yo no tengo problema ninguno en chutar el arpegiador por la salida MIDI a mis otros sintes, algo debes estar haciendo mal.
Subir
manolo garcia
#1800 por manolo garcia el 17/02/2021
Le daré un par de vueltas más a ver si atino
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo