Elektron Machine Drum, usuarios.

Electriccafe
#271 por Electriccafe el 10/01/2008
migueldetoro, espero que no sea nada.

Entonces haber si lo he entendido bien, con una traveler tengo los 4 conectores jack normales mas otros 4 que son combo instrumento/microfono????? y son en estereo me imagino, o no???

Os pongo una foto de mi tarjeta por detras y me comentais que podria hacer.

http://www.dmc-music.com/product_info.php/cPath/26_51/products_id/1275

perdon por la empanada que tengo encima pero no querria gastarme el dinero y luego arrepentirme, si antes tengo que cambiar de tarjeta.


Gracias de antemano.
Subir
O?Segura
#272 por O?Segura el 10/01/2008
La traveler es un tarjetazo, tienes 8 i/o analógicas simultáneas, y un total de 18 i/0 contando Adat y SPDIF.

Más que recomendable.
Subir
sloppy soul
#273 por sloppy soul el 10/01/2008
Señor O?Segura, pásese por https://www.hispasonic.com/foros/usuarios-novation-ks/185958 aunque sólo sea por los viejos tiempos :D Qué tal todo?
Un saludo
Subir
migueldetoro
#274 por migueldetoro el 11/01/2008
Alguien escribió:
Entonces haber si lo he entendido bien, con una traveler tengo los 4 conectores jack normales mas otros 4 que son combo instrumento/microfono????? y son en estereo me imagino, o no???


Exacto, lo mismo pero con otro conector ( y pre-amplificacion )...sobre el tema mono/estereo, doy por hecho que son estereo (es lo normal), pero no estoy seguro...pero seguro que alguien por aqui nos lo aclarara enseguida, ya verás....

Planteate sino la posibilidad de una 828mk2...mismos convertidores, misma tecnologia, mas i/o,mismas prestaciones,...y un precio muy parecido.... pero sin tener que buscar cables "mas raros".

Yo, por mi parte, puedo decir que mi experiencia con ella hasta el momento es inmejorable....Pero vamos, que en la senda que andas (motu) , es dificil que te equivoques...

Saludo :fumeta:
Subir
migueldetoro
#275 por migueldetoro el 11/01/2008
Tenemos truqui nuevo....Biennnn!!! =D> =D> =D>

Alguien escribió:
¿Como podría hacer un reverse SD o clap?¿Viene implementado en alguna maquina?¿Tendria q usar los osciladores?..


Si se puede ( con ciertos matices, jejeje )

Podemos, con cualqueira de las ultimas 8 ROM machines (o sea, de la 25 a la 32 )*

En el apartado de sintesis, basta con poner " el end antes que el start ", y, tachaaaaannn!!...reprodoce el sample invertido. :ook:

*Solo se puede con estas 8 porque en ellas, estos parametros ( start y stop ) se comportan de forma distinta que en las otras 25 ROM Mach.


Un Saludo :wink:
Subir
Electriccafe
#276 por Electriccafe el 11/01/2008
migueldetoro escribió:
Alguien escribió:
Entonces haber si lo he entendido bien, con una traveler tengo los 4 conectores jack normales mas otros 4 que son combo instrumento/microfono????? y son en estereo me imagino, o no???


Exacto, lo mismo pero con otro conector ( y pre-amplificacion )...sobre el tema mono/estereo, doy por hecho que son estereo (es lo normal), pero no estoy seguro...pero seguro que alguien por aqui nos lo aclarara enseguida, ya verás....

Planteate sino la posibilidad de una 828mk2...mismos convertidores, misma tecnologia, mas i/o,mismas prestaciones,...y un precio muy parecido.... pero sin tener que buscar cables "mas raros".

Yo, por mi parte, puedo decir que mi experiencia con ella hasta el momento es inmejorable....Pero vamos, que en la senda que andas (motu) , es dificil que te equivoques...

Saludo :fumeta:


Ok Ok entiendo, pero.... que cables tendria que comprarme (aparte de los 4 jacks) para conectarla a estas entradas "raras"????
Bueno y si me dices de una pagina guapa donde comprar buenos cables ya lo bordas jejejej :lol: :lol: :lol:

Muchisimas gracias MIGUELDETORO!!!!!!
Subir
O?Segura
#277 por O?Segura el 11/01/2008
Por favor, no desvieis demasiado el tema, si es necesario crear un post nuevo...
Subir
1
migueldetoro
#278 por migueldetoro el 11/01/2008
Hay por aqui un figura de los cables, y creo que no es muy caro, hechale un ojo , a ver que te parece:

fabrico-cables-mangueras-medida-mogami-neutrik-otros-t136854.html


Simplemente, explicale qué quieres conectar y a donde, y el sabrá los conectores adecuados:

Un consejo: Mejor invertir una vez en buenos cables que dos en malos....(es mi opinion). :wink:
Subir
migueldetoro
#279 por migueldetoro el 11/01/2008
O?Segura escribió:
Por favor, no desvieis demasiado el tema, si es necesario crear un post nuevo...



Ooooopppsssss.....Mea culpa, Oliver. :oops: Ida de varas.

Lo dicho, queda cerrado ( y resuelto ) el tema Caja/tarjeta/conectores...

Saludos
Subir
ingravitacionG
#280 por ingravitacionG el 11/01/2008
Hola! a mi me gustaría proponer otra mejora a los de elektron, pero antes quiero comentarla aquí a ver si tb a vosotros os pasa los mismo.

La historia es que, cuando muteo las pistas en mi MD tarda bastante en empezar a sonar la pista correspondiente. Es decir, para una pista "fill" de CHs
(oooo oooo oooo oooo) cuando desactivo la pista deja de sonar en el mismo momento que pulso el boton CH. Pero cuando la activo no empieza a sonar hasta pasar una o dos semicorcheas...

no se si me he explicado bien...

Gracias a todos!
Subir
O?Segura
#281 por O?Segura el 11/01/2008
Pues debería responder al momento de la pulsación, algo ocurre.
Subir
ingravitacionG
#282 por ingravitacionG el 12/01/2008
no sabria decir exactamente cuanto pero no es inmediato (como en una mesa de mezclas). yo tengo que pulsar el boton justo antes de que pase (p.e el bombo) por el primer paso marcado, porque si lo pulso justo en el momento en cuando tiene que sonar éste, no suena hasta la siguiente nota marcada. igual es que soy un poco lento... :oops:
Subir
Rofl rofl
#283 por Rofl rofl el 12/01/2008
Normal, es que si lo pasas justo en el momento que ha de sonar..

No es lo mismo que una mesa de mezclas donde el bombo por ejemplo ya está reproducido y aunque silencies un milisegundo después de que toque el bombo, suene. Esto es un secuenciador, indica que suene esa nota en ese justo instante :oops: :oops:
Subir
klein
#284 por klein el 12/01/2008
estoy aktualizado a la penultima version.ayer,al kopiar un sonido de un kit a otro,se kedó blokeada y a tope de reverb...la apagué y volvió a la normalidad.no sep,es la primera vez ke me pasa.ke jodias la aktualizaciones esta vez,no? #-o -saludos.
Subir
migueldetoro
#285 por migueldetoro el 12/01/2008
Ufff....no para de hacerme extraños, cosas que com el 1.32 no me pasaban ( Doble triggers, la " auto reseteada" del otro dia, el copy-paste pattern hace lo que quiere...) Me temo que esta vez no han estado muy finos con la actualizacion...A ver si pa la proxima... [-o<

Yo desde luego, tengo la sensacion de que no va bien ( y es desde que actualice a 1.50e )y por lo que veo no soy el unico que detecta "anomalias"...

Saludos in the night
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo