Sugerencias y bugs de Hispasonic 2.0

involucrado
#481 por involucrado el 23/08/2007
Algo está fallando seriamente, lo que es una broma pesada :roll: , es que por ejemplo pico en sonipedia y aparezco en la portada. Hace unas horas picaba en Charla General y aparecía en la portada también. Y lo mismo pasaba con Offtopic.

(Eso de la broma pesada lo dije en broma. En serio!! :D ).

Salutis
Subir
involucrado
#482 por involucrado el 23/08/2007
Hay más, continuamente me deslogueo. Desapareció el recordar? :roll:
Subir
Nachenko
#483 por Nachenko el 23/08/2007
En los próximos días intentaré darte una respuesta más detallada, pero el rendimiento de la página una vez cargada es realmente bajo. Cada página supone un enorme trabajo para mi ordenador (un AMD 3400 de 64bits). Veo que has sido víctima de la "DIVitis" como casi todo el mundo (la resistencia es inútil, todos seremos asimilados), pero eso no tiene nada de particular (Firefox tiene un bug al respecto pero a este diseño no le afecta).

Lo que creo es que, como buen sitio hecho con Drupal, tiene 3 o 4 veces más código CSS del que necesita. Revisarlo a mano es una putada, así que te recomiendo buscar alguna utilidad que revise el código redundante para no morirte de asco.

Cuando tenga tiempo, lo miraré con más cuidado.
Subir
Paco Melero
#484 por Paco Melero el 23/08/2007
Igual es un poco tarde...pero propongo una cosa que igual seria util...


Una bolsa de trababajo...con demandas y ofertas, no estaria mal porque aveces encuentras que nos abes dodne buscar cirto tipo de empresas...

un saludo!
Subir
davidvaldes
#485 por davidvaldes el 23/08/2007
Buenas tardes.

A mí me sigue sin convencer no poder ver los últimos mensajes del foro (sé que se ven, pero no en la forma más cómoda).

Me explico: antes, había un enlace a "últimos mensajes" que te llevaba a una página bien ordenadita donde se mostraban las últimas (¿5 ó 6?)intervenciones en cada uno de los diferentes apartados (estudio, principiantes, talleres...). No se podía poner en la primera página porque daba problemas a los buscadores, pero funcionaba muy bien.

En el nuevo Hispasonic, si quieres ver los últimos mensajes, te has de logear, y lo único que consigues es un "ascensor" sin ordenar en el que aparecen los últimos mensajes sin ningún tipo de criterio (más que el cronológico).

¿No se podría hacer algo parecido con el nuevo Hispasonic?

Por otra parte, ¿no quedaría mejor un enlace a los foros en la portada en vez de los actuales comentarios?

Un saludo.
Subir
DW Mastering
#486 por DW Mastering el 23/08/2007
¿Es normal que cuando uno intenta moverse por las distintas secciones de la web, el resultado sea este?
Archivos adjuntos:
HispaBug.jpg
BBCode:
Subir
DW Mastering
#487 por DW Mastering el 23/08/2007
Es que resulta ligeramente molesto, al parecer debo ser el unico al que le pasa, para añadir mas misterio dire que "mercasonic" es la unica seccion por la que puedo moverme con normalidad, sin amasijos de letras.

Lo que si he leido es que a mas de uno nos cuesta varios segundos (en mi caso entre 4 y 10 seg) cargar las paginas.
Subir
DW Mastering
#488 por DW Mastering el 23/08/2007
Por lo demas excelente trabajo, cuando se solucionen esos bugs (totalmente normales despues de un cambio tan drastico de tecnologia y demas), la pagina sera la envidia de medio internet.

Desgraciadamente, en mi caso y por el momento, navegar por ella es casi como ir en un Audi A8 con ruedas cuadradas de madera.
Subir
advent
#489 por advent el 23/08/2007
Yo se que la noticia de que Native Instruments e Hispasonic tienen su propia pagina en Youtube, pero la verdad, despues de 12 intentos de entrar en alguna pagina y llevarme a esta noticia....como que me di por vencido....


Eso si, del aburrimiento vi unos cuantos videos de Hispasonic y otros de Native Instruments.Eso si que es publicidad subliminal.... :mrgreen: :mrgreen: :mrgreen:


Aunque ya veo que esta solucionado.

Unsaludo!!
Subir
zoolansky mod
#490 por zoolansky el 23/08/2007
Coño! Acabo de entrar al hilo y 33 páginas de mensajes! :shock: :shock: :shock:

Imposible leérmelo todo, así que vayan por delante mis disculpas si ya se han hecho notar el par de tonterías que pondré a continuación:

1) ¿ Cómo puedo editar mi firma ? Lo he probado en todos los apartados de mi perfil y no consigo ver dónde modificarla; ¿ soy un cazurro ? :oops:

2) ¿ Es posible incorporar los botones de códigos BBCode en los mensajes privados ? Si no me equivoco, aparecen los emoticonos pero no los botones para negritas, cursivas, etc.

Por lo demás, felicidades por la currada. También por el "diario de a bordo" que mantuvísteis el dia que llevásteis a cabo la migración. Trabajo en el sector informático y he tomado buena nota de cómo mantener informado en todo momento al usuario; matrícula de honor en ese aspecto.

Por mi parte encuentro las diferentes acciones (enlaces, responder un mensaje, etc.) bastante más rápidas que antes, si bien existe una pequeña latencia al cargar páginas.

En cuanto al aspecto, ya me había acostumbrado al anterior y así de entrada me gustaba más, pero seguro que forma parte de "la curva del cambio". Las comparaciones deberemos hacerlas dentro de algún tiempo para que sean "homologables".
Subir
exvirt
#491 por exvirt el 23/08/2007
zoolansky escribió:
1) ¿ Cómo puedo editar mi firma ? Lo he probado en todos los apartados de mi perfil y no consigo ver dónde modificarla; ¿ soy un cazurro ? :oops:


Nahh, solo un poco hombre jejeje.

Entra en ucp.php?i=profile&mode=signature :wink: .

Saludos
Subir
zoolansky mod
#492 por zoolansky el 23/08/2007
vaya... :oops: muchas gracias, exvirt. :mrgreen:
Subir
exvirt
#493 por exvirt el 23/08/2007
:D
Subir
davidvaldes
#494 por davidvaldes el 24/08/2007
Buenos días.

Ahora ya recibo notificaciones en mi correo de las últimas intervenciones en posts en los que he participado. El problema es que, cuando pincho en el enlace, me pide que me "loguee" (cosa que antes no ocurría), pero la cosa no sirve de nada porque no me redirecciona al hilo en cuestión: se queda en la misma página de conexión; como mucho, ésta cambia hasta que aparece un pequeño 2 en la parte superior.

¿Hay forma de arreglar lo del "logueo" y la redirección?

Un saludo.
Subir
JerryGoldsmith
#495 por JerryGoldsmith el 24/08/2007
Estoy de acuerdo con davidvaldes. Que no te redireccione a la página en la que estás cuando te logueas es algo urgente a solucionar.
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas